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Microsoft Office PowerPoint® 2003
To embed and play a Flash file in your presentation:
1. Install the Macromedia Flash Player on your computer.
2. In normal view in PowerPoint, display the slide on which you want to play the
animation.
3. On the View menu, point to Toolbars, and then click Control Toolbox. (In Word
2010, click the “Developer” tab, then find the Control Toolbox in the “Controls”
section.)
4. In the Control Toolbox, click More Controls (the button with the hammer and
wrench icon).

5. In the list, scroll down and click Shockwave Flash Object, then drag on the slide
to draw the control. You can resize the control at any point by dragging the sizing
handles if you need to adjust it to the size of the animation.

6. Right-click the Shockwave Flash Object and then click Properties.
7. On the Alphabetic tab, click the Movie property.
8. In the value column (the blank cell next to Movie), type the full drive path
including the file name (for example, C\:My Documents\MyFile.swf) or Uniform
Resource Locator (URL) to the Flash file that you want to play.
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9. To set specific options for how the animation plays, do the following, and when
you're done, close the Properties dialog box:
Make sure the Playing property is set to True. This plays the file automatically
when the slide is displayed. If the Flash file has a Start/Rewind control
built into it, the Playing setting can be set to False.
If you don't want the animation to play repeatedly, in the Loop property, select
False (click the cell to get a down arrow, click the arrow, and select False).
To embed the Flash file so you can pass this presentation on to others, in the
EmbedMovie property, click True. (In order for the Flash file to run,
however, the Shockwave Flash Object control must be registered on any
computer that runs this presentation.)
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10. To run the animation: With the slide displayed in normal view, click the Slide
Show button in the lower left of the PowerPoint window (or press F5, or, on the
Slide Show menu, click View Show).
11. Exit the slide show and return to normal view.

How to insert video into PowerPoint
There are Two Ways:
Number: ONE
To include the movie in a PowerPoint Presentation, open your existing PowerPoint file
or create a new PowerPoint slide and follow the directions below:
1. From the Insert menu select Movies and Sounds and choose Movie from File (in
PowerPoint 2010, from the Insert menu, choose Video from File.)

2. Select your downloaded file and click OK.
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3. A black box will be inserted into your slide. This black box represents your movie
file. You can resize the movie as needed by holding down the SHIFT key while
grabbing the handle bar on corner of the movie to stretch it to the same
dimensions. This is how you can resize it to fill the screen.

4. Run the Slide Show to view the video. The movie will not play automatically so
you’ll have to click on the movie (e.g. black box) once only to start.
IMPORTANT NOTE:
Movie files inserted into PowerPoint are not embedded (as picture and sound files are)
and are only linked to the document. You must keep the movie files and the PowerPoint
presentation in the same directory or the movies will not play back.
When playing the video that is inserted in this way in the PowerPoint, it only shows the
video picture, and only has two control options: play or stop. So you can't select the
playing time freely. Only video in formats of AVI, MPEG and WMV can be inserted in
this way. Always put the movie in the same folder as your PowerPoint presentation. If
you later move the PowerPoint presentation to another computer, copy the movie, too.
Keeping your movie in the same folder as your presentation ensures the link will still
work. However, you should always test the movie on a new machine just to be certain.
Re-insert the movie, if necessary.
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Number: TWO
The second way to embed a movie with play buttons is:
1. In normal view in PowerPoint, display the slide on which you want to play the
animation.
2. On the View menu, point to Toolbars, and then click Control Toolbox. (In Word
2010, click the “Developer” tab, then find the Control Toolbox in the “Controls”
section.)
3. In the Control Toolbox, click More Controls (the button with the hammer and
wrench icon).

4. In the list, scroll down and click Windows Media Player, then drag on the slide to
draw the control. You can resize the control at any point by dragging the sizing
handles if you need to adjust it to the size of the animation.

5. Right-click the Windows Media Player and then click Properties.
6. On the Alphabetic tab, click the URL property.
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7. In the value column (the blank cell next to Movie), type the full drive path
including the file name (for example, h:/acuc/cpdonlineFINAL.wmv) or Uniform
Resource Locator (URL) to the movie file that you want to play.
8. To set specific options for how the movie, do the following, and when you're
done, close the Properties dialog box:
Make sure the full screen property is set to False, unless you want the movie
to play full screen. Playing the movie full screen takes away the pause
play features.
9. To run the movie: With the slide displayed in normal view, click the Slide Show
button in the lower left of the PowerPoint window (or press F5, or, on the Slide
Show menu, click View Show).
10. To exit the slide show and return to normal view.
Note:
PowerPoint 2003 will not support FLV or SWF video. Only WMV video is supported.
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How to insert audio into PowerPoint
How to play music across a predetermined number of slides in PowerPoint
20002/XP 2003, and 2004?
To play a background music loop or music file across a number of slides in PowerPoint
20002/XP 2003, and 2004:
1. Choose "Movies and Sounds" from the Insert main menu option.
2. Depending on your preference, select "Sound From Clip Organizer", or "Sound
From File", or "Play CD Audio Track", or "Record Sound".
3. Locate the Sound file that you wish to play across any number of your slides.
4. Insert the sound.
5. If you don't want the sound icon to appear in the presentation, drag it off the
slide.
6. If you are asked Do you want the sound to play automatically? Select "YES".
7. Right click the sound's icon and select "Custom Animation" from the popup
menu. The Custom Animation dialog box will open and your sound file should be
listed.
8. Click the arrow directly to the right of the sound icon to pull down various options.
9. Select "Effect Options", and on the Effects tab, select the radio button beside
"Stop Playing after XXX slides". Select the number of slides that you would like
the music to continue to play through. If you want the sound to continue through
the end of the presentation, enter a very large number, for example 999.
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10. Select the Timing tab. To play automatically, the timing should be set to Start
After Previous with a 0 second delay.
11. Click OK to close the dialog box.
12. Your music track will now continue after you leave the slide on which you placed
it and play until it reaches the slide number which you entered to Stop Playing.

How to play different music or sound tracks across different slides in the same
PowerPoint 2002, 2003, or 2004 presentation?
To play different music or sound tracks across different slides in the same PowerPoint
2002, 2003, or 2004 presentation:
1. Choose "Movies and Sounds" from the Insert main menu option.
2. Depending on your preference, select "Sound From Clip Organizer", or "Sound
From File", or "Play CD Audio Track", or "Record Sound".
3. Locate the Sound file that you wish to play across any number of your slides.
4. Insert the sound.
5. If you don't want the sound icon to appear in the presentation, drag it off the
slide.
6. If you are asked Do you want the sound to play automatically? Select "YES".
7. Right click the sound's icon and select "Custom Animation" from the popup
menu. The Custom Animation dialog box will open and your sound file should be
listed.
8. Click the arrow directly to the right of the sound icon to pull down various options.
9. Select "Effect Options", and on the Effects tab, Select the radio button beside
"Stop Playing after XXX slides". Select the number of slides that you would like
the music to continue to play through. If you want the sound to continue through
the end of the presentation, enter a very large number, for example 999.
10. Select the Timing tab. To play automatically, the timing should be set to Start
After Previous with a 0 second delay.
11. Click OK to close the dialog box.
12. Go the slide where you want your next music or sound track to begin playing.
13. Repeat steps 1 - 11 for your next music or sound track.
14. Repeat steps 1 -12 for every new music or sound track you wish to add to your
presentation.
Create a hyperlink to a new file
1. Select the text or object you want to represent the hyperlink.
2. Click Insert Hyperlink .
3. Under Link to, click Create New Document.
4. Type the name of the new file.
5. To change the path (path: The route that the operating system uses to locate
a folder or file; for example, C:\House finances\March.doc.) of the new
document, click Change.
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6. Select either Edit the new document later or Edit the new document now.
NOTE: To create a ScreenTip or short comment to be displayed when you rest the
pointer on a hyperlink, click ScreenTip in the Insert Hyperlink dialog box, then type the
text you want. If you do not specify a tip, a default tip is used.
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The Steps to Add a Movie in Articulate
Presenter ’09 makes it simple to incorporate existing movies into your presentation.
You can insert up to 3 movies (any combination of .SWF, .FLV of .MP4 files) per slide
— one in each of the supported display methods (slide, presenter panel, new browser
window). You can preview your movie during the insert process.
Your movie will be automatically buffered by Presenter ’09.
To add a movie to your course:
12. Select Articulate –> Flash Movie.
13. Navigate to the movie (.SWF, .FLV or .MP4 file) you’d like to include in your
course.
14. Click your desired .SWF,.FLV or .MP4 file.
15. Click Open to proceed (note that you can also click the arrow next to the open
button to Show previous versions of the selected Flash file).
16. You will see a preview of your Flash movie; use the play and stop icons to
preview your movie.
17. Choose how you want the movie to display:
Display in slide: This will display your Flash movie in the slide panel.
Display in presenter panel: This will display your Flash movie in the presenter
panel of your presentation.
Display in new browser window: This will cause a new window to open
independently of your slide. Your Flash movie will be displayed within this
new window.
18. Set the behavior for your Flash movie (options vary depending on which display
option you select):
Advance to the next slide (slide & presenter panel): Choose whether the slide
will advance to the next slide automatically when movie finishes, or when
user clicks next.
Synchronization (slide only): Choose whether to synchronize slide and movie
to play together or if movie plays independently of slide.
Start Flash movie X seconds into the slide (slide & new browser window): If
you choose the option movie plays independently of slide, then specify
how many seconds into the slide your Flash movie should begin playing.
Browser controls (new browser window only): Choose whether the browser
window containing your Flash movie should display all browser controls,
no address bar, or no browser controls.
19. Click the Save button and your movie will be added to the slide. If you insert the
movie in the slide you will either see a Video Placeholder (.MP4 or FLV) or the
first frame of the movie (.SWF). If you insert the movie in the Presenter Panel or
in a New Window you will see a Flash icon in the upper left corner (Presenter
Video) or lower right corner (New Window).
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20. Optionally, if you’ve inserted your movie in the slide, you can adjust the
placement and size of the Flash movie by clicking and dragging the placeholder
image to move it or resize it (hold down Shift while resizing to maintain the
aspect ratio).

Adding Attachments
1. Select Articulate –> Attachments to launch the Attachments dialog.
2. Input the Title of the attachment you’d like to add.
3. Select from the drop-down menu the Type of attachment you’d like to add: Link or File.
Link is the default. To choose File, click the down arrow next to Type and select File.
4. Specify the Path of your attachment. When link is chosen as the attachment type, the
Path will automatically include http://. Simply type the URL (Web address) after
http://. If you have chosen File as your attachment type, the http:// will be removed
from the Path and the ellipsis (…) to the right of Path will no longer be grayed out.
Click on the ellipsis to browse to the location of the file you want to insert as an
attachment.
5. Repeat Steps 2-4 for each attachment you’d like to add. You can add up to 50
Attachments. This can be any combination of links or files.
6. Click OK when you are done adding attachments (clicking Cancel will close the
Attachments dialog and you will lose any changes you’ve made).
7. To remove an Attachment:
8. In the Attachments dialog, click in the row of the attachment you’d like to remove.
9. Click the Delete button.
10. The selected attachment will be removed.

To import audio:
1. Select Articulate -> Import Audio to launch the Import Audio dialog.
2. Select the slide where you want to start the import, then click the Browse button to
choose one or more files. If you’re importing more than 1 audio file, you will be
prompted to Confirm narration import order.
3. Tip: You can only import one audio file per slide. If you want background audio,
see Managing Presentation Options: Playlists.
4. To remove imported or audio or recorded narration:
5. Select Articulate -> Import Audio to launch the Import Audio dialog.
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6. Click the row or rows (shift-click to select more than one) corresponding to the
slide whose audio you’d like to remove.
7. Click the Remove button.
8. Click Yes to confirm removing the audio, or No to cancel.

To Sync Animations:
1. Select Articulate –> Sync Animations to launch the Consolidated Recording
window.
2. Use the following options to sync animations via the Control Panel:
3. Start Sync: Press this button to begin syncing your animations with your audio for
the current slide.
4. Next Animation: After sync has started, press this button to begin the next
animation for the current slide.
5. Stop Sync: Press this button to stop syncing animations for the current slide after
all animations have played.
6. Play: Press this button to playback any audio, animations, and annotations for
the selected slide.
7. Pause: Press this button to pause animation syncing or audio playback.
8. Resume: Press this button to resume syncing animation for the current slide.
9. Slide Selector: Use either the forward/backward arrows or click the slide number
to show the Slide Selector drop-down menu, which shows slide thumbnails, slide
titles, duration, and icons that indicate if the slide has any recorded audio,
animations, or annotations
NOTE: you can keep the audio playing from slide to slide, if you edit in the audio editor.

The Steps to Publish for Your LMS From Studio ’09
Whether you’re working in Presenter ‘09, Quizmaker ‘09, or Engage ‘09, the steps are the same.

1.
2.

Go to Publish -> LMS.
In the LMS drop-down menu, specify the elearning standard supported by your
LMS — SCORM 1.2, SCORM 2004, or AICC (we’ll use SCORM 1.2 in this example

12

Trainer’s Portal Documentation

since it’s the most common):
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3.

Input your desired Reporting and Tracking Options to send to your LMS:
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4.

Click Publish and wait for your content to be converted to Flash:

5.

When you see the Publish Success dialog, click the option to Zip:

6.

In the New Zip File dialog, specify the location and file name for your zip file and
click Save.
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7.

After the save is complete, the folder where you saved your zip file will
automatically open:

That’s it!
If you’re curious what’s inside the SCORM zip package you just created, it’s the standard published
output files and folders (player.html, player, data, etc.). In addition, there are some files and a folder
specific to LMS publishing:

Leave these files and structure intact. In fact, there’s really no need to unzip the package… it can
usually just lead to trouble.

Getting the .Zip to Your LMS
Next, all you need to do is the following:

1.
2.

Login to your LMS as an admin or author.
Create a new content item in your LMS (often referred to as a SCO for “Sharable
Content Object” — that’s the “SCO” part of “SCORM”).
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3.
4.

Upload the SCORM zip package you just created to this SCO in your LMS.
Your LMS will do the rest, automatically unzipping the content after uploading,
and reading your imsmanifest.xml file to obtain necessary tracking and reporting
details, along with other metadata related to your course, quiz, survey, or interaction
(it should also automatically launch your content via index_lms.html).

Alternative Direction for Publishing to Your LMS
Presenter ’09 provides simple, 1-click publishing for generating your Flash-based
presentation or elearning course. If you’re creating an elearning course to host in your
SCORM- or AICC-compliant Learning Management System (LMS), use the Publish for
LMS option.
To Publish for LMS:
21. Select Articulate –> Publish to launch the Publish dialog.
22. Select the LMS publish tab.
23. Specify a Publish location for your elearning course. The default location is in this
directory: My Documents\My Articulate Projects. Click the ellipsis button (…)
or type a directory path if you want to pick a different location on your computer.
24. Modify the Properties as necessary.
If you wish to modify the Published title, type a new title.
If you wish to modify the Player template, select from the drop-down menu
the template you’d like to use, or click the ellipsis button (…) to manage
player templates. See the section Customizing the Player Template:
Overview for more details.
If you wish to modify the Logo, select from the drop-down menu the logo
you’d like to use, or click the ellipsis button (…) to manage logos. See the
section Managing Presentation Options: Logos for more details.
If you wish to modify the Presenter, select from the drop-down menu the
presenter you’d like to use, or click the ellipsis button (…) to manage
presenters. See the section Managing Presentation Options: Presenters
for more details.
Select from the LMS drop-down the elearning industry standard you wish to
use:
SCORM 1.2
SCORM 2004 (specify 2nd Edition or 3rd Edition in Reporting and
Tracking)
AICC
Click the Reporting and Tracking button to specify your metadata.
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In the Reporting tab, provide LMS Course Information that will be
passed to your LMS:
Title: The title of your elearning course.
Description: A description of your elearning course.
Identifier: A brief identifier for your elearning course.
AICC only Creator: The author’s name.
SCORM only Version: The version of your elearning course, if
applicable.
SCORM only Duration: How long it will take the average user
to complete the elearning course.
SCORM only Keywords: Keywords for your elearning course.
AICC only Filename (URL): The location where the elearning
course will be hosted with your LMS.
SCORM only LMS Lesson SCORM Information that will be
passed to your LMS (can be the same as above):
Title: The title of your elearning course.
Identifier: A brief identifier for your elearning course.
In the Reporting tab, select LMS Reporting options that will be
passed to your LMS (leave at default settings if you’re not sure):
Passed/Incomplete
Passed/Failed
Completed/Incomplete
Completed/Failed
In the Tracking tab, choose how you want to track progress and
completion:
Track using number of slides viewed: With this option
selected, your user must view a set number of the total
slides in the presentation before the user is considered to
have completed the course. Simply pick a number from the
drop-down box to set the Minimum number of slides viewed
to complete.
Track Using Quiz Results: With this option selected, your user
must successfully complete a Quizmaker quiz or choices
Learning Game before the user is considered to have
completed the course. For more information on quizzes, see
Adding Quizmaker Quizzes or Adding a Learning Game. If
you have inserted more than one quiz in your e-learning
course or presentation, only one can be chosen for tracking
purposes by your LMS. The Passing score shown here is
that which you defined in your quiz or Learning Game.
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Click OK to save your LMS Metadata.
25. Click Publish to publish your elearning course.
26. When the Publish process is complete, you will receive the following Publish
Success dialog box to choose the next step:
View Presentation: Allows you to see the published output in your Web
browser.
Email: Automatically generates a message with the zipped output attached to
send content via e-mail.
FTP: To publish directly to your server via FTP.
Provide the following information for FTP Upload (example credentials
shown in italics):
Server: yourserver.com
Port: default is 21
Username: your login
Password: secure password
Directory: /users/jsmith/public_html/quizzes/newhire***
***Path is relative to starting point when logging in via FTP
Click Test Connection to confirm FTP access.
Select Save username and password as necessary.
Zip: To create and save a zipped version of the output.
Open Folder: Opens the published output folder.
Choose Close when you are done or to exit without selecting one of the
above options.
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